Requirements

Publisher 2 requires the following system requirements:

  • ExpressionEngine 3.5+
  • PHP 5.6+
  • PHP Multibyte modules

The following third-party add-ons are natively supported by Publisher 2, but they must be of the versions noted.

  • Structure 4.0+
  • Assets 3.0+
  • Bloqs 3.1+

Known third-prty add-ons that work with Publisher.

Third-party add-ons that are not supported now, or in the future.

  • Matrix
  • Playa