Requirements

Reading Time Pro requires the following system requirements:

  • ExpressionEngine 5.2+
  • PHP 5.6+